Tennessee Car Forums at TennSpeed banner
1 - 7 of 7 Posts

·
Registered
Joined
·
857 Posts
Discussion Starter · #1 ·
I have a friend with a B16 in his 99 EX, the car runs really rough, barely exellerates and does not hit VTEC. He is using a chipped P28 ECU, my question is can I throw my P72 from my GSR in there to see if it is the ECU acting up, seems to me that is wasn't chipped right or has gone to shit... any help? :beer:
 

·
Registered
Joined
·
1,457 Posts
are you running and obd2-obd1 jumper? if not then that could be the problem, if not throw in a obd2 vtec ecu and see what it does
 

·
Registered
Joined
·
857 Posts
Discussion Starter · #4 ·
Yeah I am running the jumper, and if I throw in the P72 what am I supposed to wire the second O2 and IAB to? If the B16 doesn't have those...pretty sure it doesn't
 

·
Registered
Joined
·
211 Posts
well

if you are running a good jumper, then you wont need a secondary o2 sensor, as the obd1 ecu wont be looking for it..also, for the IAB, u can run a resistor for it, since the b16 has no provisions for one...or but a used IAB solenoid and plug it in with looped vaccuum lines on it
 

·
OG founder
Joined
·
5,386 Posts
is the B16 OBD1 or OBD0?
 

·
Registered
Joined
·
857 Posts
Discussion Starter · #7 ·
Jose-Aka-Pedro said:
is the B16 OBD1 or OBD0?
I'm not sure off the top of my head...I'll look into it tomorrow and then go from there, I'd like to get it running good. Damn thing has been in MY garage for the past 7 months
 
1 - 7 of 7 Posts
Top