Tennessee Car Forums at TennSpeed banner
1 - 14 of 14 Posts

·
D16Y8+T
Joined
·
77 Posts
Discussion Starter · #1 ·
Hey..

I have a D16Y7, and for some reason when I punch it from a dig, it has like NO torque up to 2100RPM, after I pass that, its okay. I was thinking it was because I have a fat intake. Im going to swap in my stock one and see what happens.

Anyone else have this problem?? Its annoying. The only way to avoid it, is to first rev, then let go of the clutch.

Video one
http://www.youtube.com/watch?v=hAKecM5yAzQ


The other one is having trouble uploading, ill repost it.
 

·
Super Moderhater
Joined
·
12,366 Posts
its a honda... of course it doesnt have any torque

have you changed anything since before this started?
 

·
D16Y8+T
Joined
·
77 Posts
Discussion Starter · #4 ·
venom_5 said:
its a honda... of course it doesnt have any torque

have you changed anything since before this started?
Not talking about the torque really, it like has NO torque from 0-2100RPM's. Something is wrong there.
 

·
Super Moderhater
Joined
·
12,366 Posts
venom_5 said:
have you changed anything since before this started?
and have you taken a look under the hood .... rev it up with the throttle cable for any obvious issues you might not see while driving the car

could be a bunch of things, but i would check the intake piping/manifold/vacuum lines/plenum,etc. first
 

·
Registered
Joined
·
1 Posts
intake

do you still have the stock intake manifold on the y7... looks like a carburator..... if so thats the shitest intake ever invented when you take you tb off you will see oil inside the manifold this inturn mixes oil with gas causin loss of power dont belive take it off and look... if not could be alot lmk
 

·
No LS...no care
Joined
·
4,414 Posts
venom_5 said:
its a honda... of course it doesnt have any torque
LOL...

Anyways back on topic. I watched the video...but I have no idea. Maybe heat soak? Maybe a bad intake? Try cleaning the filter and/or putting back on the stock intake and report back.
 

·
Who wants a mustache ride
Joined
·
1,228 Posts
my teg does that sometimes !!!! help us both but my motor has a built head???
 

·
Registered
Joined
·
135 Posts
Re: intake

ekdrew1 said:
do you still have the stock intake manifold on the y7... looks like a carburator..... if so thats the shitest intake ever invented when you take you tb off you will see oil inside the manifold this inturn mixes oil with gas causin loss of power dont belive take it off and look... if not could be alot lmk
All Hondas are like this due to the valve cover breather being routed to the intake as well as the PCV valve.
 

·
Registered
Joined
·
211 Posts
big intake

if by "big intake" u mean one of the Whale Penises, then that could be the cause of your problem..the y7 is anemic with the stock intake manifold, so a swap up to the y8 will net you some power...granted sohc honda are not know for killer Tq numbers they are still fun..and cheap to boost, despite thin rods...

also, do you have a fresh set of plugs/cap/rotor in it? how many miles? any chance the catr is stopped up? does it smell while driving?
 

·
D16Y8+T
Joined
·
77 Posts
Discussion Starter · #14 ·
if by "big intake" u mean one of the Whale Penises, then that could be the cause of your problem..the y7 is anemic with the stock intake manifold, so a swap up to the y8 will net you some power...granted sohc honda are not know for killer Tq numbers they are still fun..and cheap to boost, despite thin rods...

also, do you have a fresh set of plugs/cap/rotor in it? how many miles? any chance the catr is stopped up? does it smell while driving?
A 3" intake.

Yes, the plugs/cap/rotor are fresh but I doubt that the problem.
I want to tighten up the throttle cable a bit though, people have had good outcomes of it.


Are the Y8 mani's plug and play? And does anyone know which 3 cables I need to convert to two?
 
1 - 14 of 14 Posts
Top