Tennessee Car Forums at TennSpeed banner
1 - 20 of 27 Posts

·
Diesel Dick
Joined
·
2,883 Posts
Discussion Starter · #1 ·
Ok so at 70mph with the A/C on, myu car starts running hot. If you turn the A/C off, it will start to cool off.. This is only at 70mph.. The temp fluctuates with the RPMs sometimes. If I clutch it and let the car go to idle, it will cool off.

I can drive all day long doing 55 and it will not run over normal.

Any ideas?

Waterpump works
Both fans work correctly
New temp sensor
New thermostat (working)


Could it be possible that the radiator is messed up? My stock radiator has a smaller top outlet than what is on the engine.. Could that be a problem?

This is on a 90 Civic Wagon (same as ef) with B16a swap.
 

·
allstar
Joined
·
8,374 Posts
well with the fact that your going 70mph that means your rpm are kinda up there.
and the fans dont do that much at those speeds.
the problem alot of times is the air dam under your car like a little black plastic peice hanging down.
its job is to push air up to your eninge. so if you lowered your car and broke it off or took it off that would be ot.



or one of your hoses are clogged a little....but not too much to matter at lower speeds.
 

·
Super Moderator
Joined
·
11,516 Posts
have the rad checked
 

·
Diesel Dick
Joined
·
2,883 Posts
Discussion Starter · #5 ·
nismojunkie said:
well with the fact that your going 70mph that means your rpm are kinda up there.
and the fans dont do that much at those speeds.
the problem alot of times is the air dam under your car like a little black plastic peice hanging down.
its job is to push air up to your eninge. so if you lowered your car and broke it off or took it off that would be ot.



or one of your hoses are clogged a little....but not too much to matter at lower speeds.
Guess it could be cause I never installed the air dams back into my car when I swapped the motor.. I think I'll put those back on and see if it helps any..
 

·
Registered
Joined
·
198 Posts
Have you ever replaced the head gasket. Reason i ask is i had a mazda 626 done similar problems and it had a small crack in the head gasket between the water jackets. I would do a compression test if the other items dont fix it.
 

·
Diesel Dick
Joined
·
2,883 Posts
Discussion Starter · #7 ·
Yeah that is what I was thinking of as well.. I put the air dam plastic stuff back on so we will see if that helps.

I was going to pick up a Cometic head gasket the other day.. But I decided not to.. We will see..
 

·
Diesel Dick
Joined
·
2,883 Posts
Discussion Starter · #8 ·
Installed the air dams and it still is doing it.. Any ideas? I'm thinking radiator..
 

·
Registered
Joined
·
470 Posts
Is it just the speed of the vehicle or the RPM? Can you cause it to overheat sitting still by reving it up? I have a 95 Civic si that I am doing a head gasket right now for overheating while driving. Everything else working properly and new.
 

·
Diesel Dick
Joined
·
2,883 Posts
Discussion Starter · #10 ·
Well If I am going 70 and it starts warming up if I clutch it, it will cool down, then shoot back up really fast... If I turn the A/C off it cools off. If I go under 70 it will never do it..

I think the radiator isn't letting air flow correctly, causing it to warm up..


BUTTTTTTTT

When it warms up and cools down it jumps fast.. Doesn't slowly do it, it goes fast.. Possible temp sensor?
 

·
Registered
Joined
·
73 Posts
it's possible. What kind of temps are we looking at? How high does it get.

It really sounds like a old/clogged radiator to me.

www.radiatorbarn.com for cheap replacements.
 

·
RB20DET Guru
Joined
·
1,860 Posts
swap out the coolent temp sensor and go from there it sounds like it is getting the wrong voltage readings cousing it to say its hot when its not.
 

·
allstar
Joined
·
8,374 Posts
BolognaBlake said:
it's possible. What kind of temps are we looking at? How high does it get.

It really sounds like a old/clogged radiator to me.

www.radiatorbarn.com for cheap replacements.
nope.
sound like you are missing your air dam under your car.
it will make your car overheat at high speeds only.
 

·
RB20DET Guru
Joined
·
1,860 Posts
i have no air damn on my car and i can run 80mph all day with no cooling problems, hell
when i first got my car it had no fan at all and stayed cool so just check the sensor and
use a process of elimination .
 

·
allstar
Joined
·
8,374 Posts
Race_Breed_2.0 said:
i have no air damn on my car and i can run 80mph all day with no cooling problems, hell
when i first got my car it had no fan at all and stayed cool so just check the sensor and
use a process of elimination .
ok
but maybe its because soemthing else might be failing too and its just now starting to show up.
 

·
allstar
Joined
·
8,374 Posts
Race_Breed_2.0 said:
well thats why i said to start at the sensor, then work ur way to the more complicated.

yeah ya should find it.
just make sure and check the simplest thing first.
ya know. lol
somtimes its the smallest thing lol
 

·
CuntRy gUrl
Joined
·
1,525 Posts
mine did that after buying new thermostat - new one was bad..

with the revving/rpm heat up= could even be blown headgasket... careful driving till you find out for sure....
 
1 - 20 of 27 Posts
Top